MPLS core networks – Task 2

Условието на Задача 2 ще намерите тук.

Срок – до края на м. Ноември.

Ако имате въпроси свързани с задачата, моля използвайте коментарите към темата.

Николай

Share and Enjoy :)
This entry was posted in MPLS Core Networks, NGN Backbone Networks and tagged , . Bookmark the permalink.

11 Responses to MPLS core networks – Task 2

  1. Николай Енев says:

    Аз имам един въпрос – кой е екип 1 и кой екип 2
    Поздрави,

  2. niau says:

    Здрасти Ники,

    Mи добър въпрос. Аз лично бих ви разделил на следния принцип.

    Екип 1 вашата група(maslinka) + групата на Арам – (DNMPS)

    Екип 2 групата на Камен (DNMPS)+ групата на Данчо – (maslinka)

    Екип 3 останалите две групи ?

    Разбира се, как ще се разделите си зависи от Вас самите.

    Ники

  3. niau says:

    Забравих да спомена ако се оформи Екип 3 използвайте

    10.9.х.х/16 за адресно пространство и рутинг протокол по избор.

    Николай

  4. Николай Енев says:

    Остава да разбера кой е Арам :)
    Николай Енев

  5. niau says:

    Ми пратих ти мейл с нужната информация.

  6. Николай Енев says:

    Мерси за мейла с контактите на Арам. Имам още едно въпросче – връзката между джунипърите и циската по какъв начин да я направим – посредством udp тунел или чрез бриджване на интерфейси или по двата начина :)
    Николай Енев

  7. niau says:

    хмм… Аз бих ги бриджнал

  8. niau says:

    Ники,

    Да ти отговоря на въпроса за CLNS routing на Juniper. Принципно тази команда и на juniper и на cisco се използва за да разрешиш предаването на CLNS пакети. Разглеждай я като команда подобна “ipv6 unicast-routing” примерно. Т.е в твоя случай не е нужна. Конфигурацията на ISIS на Juniper поне както аз си я представях е да пуснеш протокола на lo0 unit x, да сложиш net там, да го пуснеш на интерфейсите към ciscoто, да забраниш l1 на ниво протокол и те така.

    Ето ти един пример:
    interfaces {
    fxp0 {
    vlan-tagging;
    unit 1 {
    vlan-id 1;
    }
    unit 10 {
    vlan-id 10;
    family inet {
    address 10.1.1.2/24;
    }
    family iso;
    family mpls;
    }
    unit 100 {
    vlan-id 100;
    family inet {
    address 20.1.1.1/30;
    }
    family iso;
    family mpls;
    }

    lo0 {
    unit 0 {
    family inet {
    address 100.1.1.1/32;
    }
    }
    }

    isis {
    level 1 disable;
    interface fxp0.10;
    interface fxp0.100;
    interface lo0.0;
    }

    По-здрави,
    Ники

  9. niau says:

    И да не забравя да ти е сладак шарана и да си ми жив и здрав ;)

    Ники

  10. Николай Енев says:

    Моята конфигурация е каквато трябва значи, само, че нямах fxp0 интерфейс, но затова използвах втори мрежови интерфейс. :)

    Николай Енев

  11. niau says:

    Да видях, че си качил презентацията на e-edu.bg прегледах конфигурацията вярна е.

    Поздрави,
    Ники

Leave a Reply

Your email address will not be published. Required fields are marked *


+ 4 = twelve

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>